Error al conectarse al OWB

Ver el tema anterior Ver el tema siguiente Ir abajo

Error al conectarse al OWB

Mensaje  D. Campo el Lun 03 Mayo 2010, 19:14

Buenos días.

Al intentar conectarme al OWB me aparece este error:

"API 5035 Repository version cannot be found"

Alguien conoce como solucionarlo?

Gracias por su ayuda.

D. Campo

Cantidad de envíos : 101
Localización : Caracas
Fecha de inscripción : 13/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Error al conectarse al OWB

Mensaje  bvillamor el Lun 03 Mayo 2010, 19:28

Hola,
según Metalink este error se produce si los índices de las tablas son inválidos y por tanto no puede acceder a las tablas de OWB. Comprueba si los índices aparecen como no usables y regenéralos.

Los índices quedan como no usables si mueves las tablas de un tablespace a otro.

Saludos,

_________________
Begoña Villamor
Oracle Fusion Middleware 11g Business Intelligence Foundation Certified Implementation Specialist

Adiante
http://www.adiante.es

bvillamor

Cantidad de envíos : 388
Localización : Madrid
Fecha de inscripción : 18/02/2009

Ver perfil de usuario http://www.adiante.es

Volver arriba Ir abajo

Re: Error al conectarse al OWB

Mensaje  D. Campo el Lun 03 Mayo 2010, 21:52

Gracias. Tienes razón, estábamos modificando algunos índices y accidentalmente modificamos los del usuario OWBREPOS_OWNER..

D. Campo

Cantidad de envíos : 101
Localización : Caracas
Fecha de inscripción : 13/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Error al conectarse al OWB

Mensaje  Contenido patrocinado Hoy a las 03:44


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.