Problema versión 11g2

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema versión 11g2

Mensaje  Julio.T el Vie 13 Ago 2010, 12:44

Hola a tod@s,

Estamos migrando de la versión 10 a la 11g2. El caso es que tenemos un cubo con varias dimensiones. Con una de estas dimensiones no se relaciona al nivel más bajo, si no que lo hace a un nivel superior (es con la dimensión temporal, con la que se relaciona a nivel de mes en vez de día). Migramos una correspondencia en la que se carga este cubo (el operador final es un operador de cubo, no es la tabla del cubo) y se migra correctamente. La desplegamos y se despliega correctamente pero al ejecutarse se insertan registros duplicados.
Hemos observado el código generado y cambia respecto a la versión 10. En este caso en concreto ya no crea este trozo de código, que hacía que solo encontrara un elemento en la dimensión de tiempo en el nivel de mes:

("DIM_TIEMPO_S"."CALENDAR_MONTH_ID" = "DIM_TIEMPO_S"."DIMENSION_KEY")

Alguien sabe como solucionarlo?? Quiero decir, que genere bien el código (se que podemos poner el operador de tabla en vez de el de cubo, pero esto no es lo que queremos).

Saludos

Julio.T

Cantidad de envíos : 106
Localización : Zaragoza
Fecha de inscripción : 26/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema versión 11g2

Mensaje  Julio.T el Vie 27 Ago 2010, 13:33

Ya está solucionado! Hay que instalar un parche en el servidor de BI.

Gracias

Julio.T

Cantidad de envíos : 106
Localización : Zaragoza
Fecha de inscripción : 26/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema versión 11g2

Mensaje  bvillamor el Vie 27 Ago 2010, 13:55

Hola Julio,
¿puedes decirnos qué parche es? ¿se aplica sobre BI o sobre OWB?

Saludos,

_________________
Begoña Villamor
Oracle Fusion Middleware 11g Business Intelligence Foundation Certified Implementation Specialist

Adiante
http://www.adiante.es

bvillamor

Cantidad de envíos : 388
Localización : Madrid
Fecha de inscripción : 18/02/2009

Ver perfil de usuario http://www.adiante.es

Volver arriba Ir abajo

Re: Problema versión 11g2

Mensaje  Julio.T el Vie 27 Ago 2010, 14:05

uy, perdón! que creía que este era otro fallo! Es que en la versión 10.1.3.4 de BI hay un fallo al navegar en las dimensiones (nosotros nos dimos cuenta por la dimensión temporal) y para solucionarlo hay que instalar un parche. Y no me he dado cuenta de que el fallo que había contado en este post no era este.
El fallo del post lo siguen analizando en Metalink, cuando me contesten algo os cuento.

Saludos y perdón por el error

Julio.T

Cantidad de envíos : 106
Localización : Zaragoza
Fecha de inscripción : 26/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema versión 11g2

Mensaje  bvillamor el Lun 13 Dic 2010, 00:14

Hola,
¿habéis conseguido solucionar el problema de la carga incorrecta en cubos?

Saludos,

_________________
Begoña Villamor
Oracle Fusion Middleware 11g Business Intelligence Foundation Certified Implementation Specialist

Adiante
http://www.adiante.es

bvillamor

Cantidad de envíos : 388
Localización : Madrid
Fecha de inscripción : 18/02/2009

Ver perfil de usuario http://www.adiante.es

Volver arriba Ir abajo

Re: Problema versión 11g2

Mensaje  Julio.T el Mar 14 Dic 2010, 11:45

Lo hemos solucionado añadiendo el código manualmente. Abrimos un caso en Metalink y nos han dicho que instalemos una actualización de base de datos que ahora mismo no podemos instalar. así que la respuesta es no, todavía no está solucionado... Cuando nos digan algo actualizaré el foro. De todas formas si a alguien le pasa lo mismo y tiene solución que lo postee.

Un saludo

Julio.T

Cantidad de envíos : 106
Localización : Zaragoza
Fecha de inscripción : 26/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema versión 11g2

Mensaje  Contenido patrocinado Hoy a las 03:51


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.