Perdida de usuarios en Obiee 11g

Ver el tema anterior Ver el tema siguiente Ir abajo

Perdida de usuarios en Obiee 11g

Mensaje  faticm el Lun 05 Sep 2011, 18:44

Buenas tardes,

Al intentar actualizar el repositorio y el catalogo de obiee 11g se nos han perdido todos los usuarios, es decir, reconoce todas las tablas y todas las relaciones pero los usuarios no los ha actualizado.

Lo que hemos hecho ha sido:

- Instalar obi en un servidor nuevo
- Coger el repositorio y el catalogo de otra instalación de obi que tenemos en otro servidor
- Actualizarlo

¿Que puede haber ocurrido para que hayan desaparecido?

Saludos,

faticm

Cantidad de envíos : 51
Localización : Logroño
Fecha de inscripción : 29/09/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Perdida de usuarios en Obiee 11g

Mensaje  bvillamor el Mar 13 Sep 2011, 12:44

Hola,
los usuarios en OBI 11g no se almacenan en el repositorio como antes, se guardan en Weblogic. Debes entrar en la consola de WL, exportar los usuarios y grupos e importarlos en la nueva instalación.

En esta página tienes las instrucciones detalladas: http://weblogic-wonders.com/weblogic/2010/11/29/import-export-users-and-groups-from-security-realm/

Saludos,

_________________
Begoña Villamor
Oracle Fusion Middleware 11g Business Intelligence Foundation Certified Implementation Specialist

Adiante
http://www.adiante.es

bvillamor

Cantidad de envíos : 388
Localización : Madrid
Fecha de inscripción : 18/02/2009

Ver perfil de usuario http://www.adiante.es

Volver arriba Ir abajo

Re: Perdida de usuarios en Obiee 11g

Mensaje  faticm el Mar 13 Sep 2011, 14:24

Muchas gracias por tu respuesta pero sigue sin funcionar. He exportado e importado los usuarios de un servidor a otro y sigue sin reconocerlos. En la consola si que aparecen en 'myrealm', pero al ver los grupos de catalogos en 'analytics' los usuarios no estan. Por este motivo no me da la opción de entrar a ver ningún analisis. Es como si se perdieran todos los permisos que tiene cada usuario.

¿cual puede ser el problema?

Saludos y gracias de nuevo,

faticm

Cantidad de envíos : 51
Localización : Logroño
Fecha de inscripción : 29/09/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Perdida de usuarios en Obiee 11g

Mensaje  Contenido patrocinado Hoy a las 17:31


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.