Problema refresco variables repositorio

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema refresco variables repositorio

Mensaje  equipoBI el Miér 12 Dic 2012, 12:47

Hola a todos,

TEnemos un problema de actualización de variables de repositorio que almacenan fechas (fecha actual, semana actual, etc). Todo funciona correctamente hasta que se reiniciliza el servidor completo donde está instalado OBI (11.1.5).

En el momento en que se reinicia parece que no se ejecuta el script de refresco de las variables, porque al día siguiente no cambian sino que mantienen los valores de cuándo se apagó/inició el servidor. Es como si se "desactivase" ese refresco.

Sin embargo, si cuando ocurre esto reiniciamos los servicios manualmente, todo vuelve a funcionar.

Alguien sabe qué puede estar pasando?

Saludos

equipoBI

Cantidad de envíos : 128
Fecha de inscripción : 24/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema refresco variables repositorio

Mensaje  lisvelazquez el Miér 12 Dic 2012, 18:39

Hola:
No entendí bien, les pasa solo con las variables de fecha? las otras se refrescan y esas no?
Porque si fuera general, pudiera ser un problema de cahé, a mí me pasaba que hacía cambios en el reopositorio y no los veía, hasta que le desactivé la cahé.
Lis

lisvelazquez

Cantidad de envíos : 54
Localización : habana
Fecha de inscripción : 08/09/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema refresco variables repositorio

Mensaje  equipoBI el Jue 13 Dic 2012, 12:09

Hola de nuevo,

Solo tenemos variables de fecha, y no funciona ninguna. Lo curioso es que si, por ejemplo, reiniciamos los servicios de forma manual un martes, funciona toda la semana correctamente (recupera el día actual perfectamente) hasta el domingo que se reinicia el servidor completo.

Tras el reinicio del servidor, el valor de fecha actual vuelve a ser el del martes que se reiniciaron los servicios a mano, ni siquiera el último valor que tenía la variable antes del reinicio...

Es un comportamiento muy extraño, la verdad. Probaremos a desactivar la caché de todas formas.

Saludos.

equipoBI

Cantidad de envíos : 128
Fecha de inscripción : 24/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema refresco variables repositorio

Mensaje  bvillamor el Vie 14 Dic 2012, 12:22

Hola,
¿habéis revisado el archivo NQServer.log? En este archivo se registra cada vez que se inicia BI Server y es en ese momento cuando se lanzan los scripts de inicialización. Si hay algún error en la ejecución se verá ahí.

Saludos,

_________________
Begoña Villamor
Oracle Fusion Middleware 11g Business Intelligence Foundation Certified Implementation Specialist

Adiante
http://www.adiante.es

bvillamor

Cantidad de envíos : 388
Localización : Madrid
Fecha de inscripción : 18/02/2009

Ver perfil de usuario http://www.adiante.es

Volver arriba Ir abajo

Re: Problema refresco variables repositorio

Mensaje  Contenido patrocinado Hoy a las 17:34


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.