Problema con WB_RT_PROFILE_SERVICE

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con WB_RT_PROFILE_SERVICE

Mensaje  Julio.T el Jue 02 Jul 2009, 17:15

Hola a tod@s,
Estamos con un problema con el Warehouse Builder. Es para saber si alguien tiene una instalación de OWB con las siguientes características:

- OWB 10.2.0.4 sobre DB SE 10.2.0.4 sobre UNIX

El problema es que no compila el paquete @SCHEMA.WB_RT_PROFILE_SERVICE (SCHEMA es el esquema de instalación del OWB) y no se puede iniciar el servicio. Si tenéis instalado el OWB con esta misma versión, ¿pódeis comprobar si está compilado o no este paquete? (Si no está compilado no lo compiléis que peta todo).

Gracias de antemano

Julio.T

Cantidad de envíos : 106
Localización : Zaragoza
Fecha de inscripción : 26/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con WB_RT_PROFILE_SERVICE

Mensaje  lferrer el Vie 13 Nov 2009, 15:25

Buenos días,

¿Y que problema os produce?

Nosotros también tenemos descompilado el mismo paquete sobre:
- OWB 10.2.0.4 en SE 11G R1 Windows 64bits.

Saludos,
Lluís

lferrer

Cantidad de envíos : 7
Localización : Girona
Fecha de inscripción : 24/09/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con WB_RT_PROFILE_SERVICE

Mensaje  Julio.T el Vie 13 Nov 2009, 16:43

El problema es que en la SE el paquete no compila, sólo en la Enterprise Edition. No intentéis compilarlo, porque si lo intentáis con la Standard Edition os descompilará todos los objetos de ese paquete y no se pueden volver a compilar hay que recrearlos. Desde metalink nos dijeron que no hay ningún problema por tenerlo descompilado con la SE.

Saludos

Julio.T

Cantidad de envíos : 106
Localización : Zaragoza
Fecha de inscripción : 26/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con WB_RT_PROFILE_SERVICE

Mensaje  lferrer el Vie 13 Nov 2009, 21:04

Hola Julio,

Gracias por la rápida respuesta.

Saludos

lferrer

Cantidad de envíos : 7
Localización : Girona
Fecha de inscripción : 24/09/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con WB_RT_PROFILE_SERVICE

Mensaje  Contenido patrocinado Hoy a las 14:46


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.