Problema con Navegación guiada

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con Navegación guiada

Mensaje  Leticia el Mar 10 Abr 2012, 18:15

Hola,

tengo un dashboard con un prompt que me permite elegir informe semanal o informe mensual, para ello he utilizado dos secciones con navegación guiada para mostrar un informe u otro en función de un informe auxiliar.
Hasta aqui todo perfecto.

El problema que me ocurre esque en algunas ocasiones, que no he conseguido descubrir el patrón del error, cuando doy a 'Ir' en el prompt, aparecen unas líneas amarillas con un mensaje 'Preparando Navegación Guiada' y después no sale nada, ni mi informe ni nada. Tengo que darle dos veces al boton 'Ir' del prompt para que actue correctamente y muestre el informe.

He buscado sobre este error y en Oracle Support lo han tratado como un bug, pero no he encontrado solución alguna.

Alguien se ha encontrado con esto y ha sabido arreglarlo o al menos el porque de este comportamiento.

Muchas gracias a todos y un saludo.

Leticia

Cantidad de envíos : 24
Localización : Madrid
Fecha de inscripción : 23/06/2009

Ver perfil de usuario

Volver arriba Ir abajo

NO es una solución

Mensaje  BI_ARF el Lun 07 Mayo 2012, 15:04


No es una solución.!! pero para tu consuelo esto suele pasarnos muy a menudo, y aumenta los casos en los que tenemos muchos informes incrustados en una sección o en el caso de que los informes tardan mas de 30s en ejecutarse.

BI_ARF

Cantidad de envíos : 18
Edad : 28
Localización : madrid
Fecha de inscripción : 14/07/2011

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.